SimpleSAMLphp CVE-2016-3124 Information Disclosure Vulnerability

Bugtraq ID: 96134
Class: Configuration Error
CVE: CVE-2016-3124
Remote: Yes
Local: No
Published: Feb 07 2017 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: Enrique de la Hoz.
Vulnerable: SimpleSAMLphp simpleSAMLphp 1.8.2
SimpleSAMLphp simpleSAMLphp 1.8.1
Not Vulnerable: SimpleSAMLphp simpleSAMLphp 1.14.1


 

Privacy Statement
Copyright 2010, SecurityFocus