GNU Bash CVE-2017-5932 Multiple Arbitrary Code Execution Vulnerabilities

Bugtraq ID: 96136
Class: Design Error
CVE: CVE-2017-5932
Remote: Yes
Local: Yes
Published: Feb 07 2017 12:00AM
Updated: May 25 2017 12:00PM
Credit: Jens Heyens.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
GNU GNU bash 4.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus