QEMU 'virtio-crypto.c' Integer Overflow Vulnerability

Bugtraq ID: 96141
Class: Boundary Condition Error
CVE: CVE-2017-5931
Remote: Yes
Local: No
Published: Feb 07 2017 12:00AM
Updated: Mar 07 2017 04:04AM
Credit: Li Qiang (360.cn Inc.).
Vulnerable: QEMU QEMU 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus