Cisco AnyConnect Secure Mobility Client CVE-2017-3813 Local Privilege Escalation Vulnerability

Bugtraq ID: 96145
Class: Design Error
CVE: CVE-2017-3813
Remote: No
Local: Yes
Published: Feb 08 2017 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: Thomas Toth.
Vulnerable: Cisco AnyConnect Secure Mobility Client 4.0(61)
Not Vulnerable: Cisco AnyConnect Secure Mobility Client 4.4(243)
Cisco AnyConnect Secure Mobility Client 4.4(1009)
Cisco AnyConnect Secure Mobility Client 4.3(5017)


 

Privacy Statement
Copyright 2010, SecurityFocus