EMC RecoverPoint SSL Stripping CVE-2016-6650 Security Bypass Vulnerability

EMC RecoverPoint is prone to a security-bypass vulnerability.

Successfully exploiting this issue allows attackers to perform man-in-the-middle attacks and gain access to sensitive information, which will aid in further attacks.

Following product versions are affected:

EMC RecoverPoint versions prior to 5.0
EMC RecoverPoint for Virtual Machines versions prior to 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus