Psi+ CVE-2017-5593 User Impersonation Vulnerability

Bugtraq ID: 96169
Class: Design Error
CVE: CVE-2017-5593
Remote: Yes
Local: No
Published: Jan 09 2017 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: The vendor reported this issue.
Vulnerable: Psi-Plus Psi+ 0.16.571.627
Psi-Plus Psi+ 0.16.563.580
Not Vulnerable: Psi-Plus Psi+ 0.16.571.630


 

Privacy Statement
Copyright 2010, SecurityFocus