Apple GarageBand CVE-2017-2374 Memory Corruption Vulnerability

Bugtraq ID: 96171
Class: Unknown
CVE: CVE-2017-2374
Remote: Yes
Local: No
Published: Feb 13 2017 12:00AM
Updated: Mar 07 2017 02:06AM
Credit: Tyler Bohan of Cisco Talos
Vulnerable: Apple Mac Os X 10.12.2
Apple Mac Os X 10.12.1
Apple Mac Os X 10.11.6
Apple Mac Os X 10.11.3
Apple Mac Os X 10.11.2
Apple Mac Os X 10.11.1
Apple Mac Os X 10.12.3
Apple Mac Os X 10.11.5
Apple Mac Os X 10.11.4
Apple Mac Os X 10.11
Apple Logic Pro X 10.3
Apple Logic Pro X 10.2
Apple Logic Pro X 10.1
Apple GarageBand 10.1.5
Apple GarageBand 5.0.2
Apple GarageBand 5.1
Apple GarageBand 10.1
Not Vulnerable: Apple Logic Pro X 10.3.1
Apple GarageBand 10.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus