Jitsi CVE-2017-5603 User Impersonation Vulnerability

Bugtraq ID: 96174
Class: Design Error
CVE: CVE-2017-5603
Remote: Yes
Local: No
Published: Feb 09 2017 12:00AM
Updated: Mar 07 2017 12:03AM
Credit: The vendor reported this issue.
Vulnerable: Jitsi Jitsi 2.9.5544
Jitsi Jitsi 2.5.5061
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus