Jappix XMPP Client CVE-2017-5602 User Impersonation Vulnerability

Bugtraq ID: 96176
Class: Design Error
CVE: CVE-2017-5602
Remote: Yes
Local: No
Published: Feb 09 2017 12:00AM
Updated: Mar 07 2017 04:02AM
Credit: The vendor reported this issue.
Vulnerable: Jappix Jappix 1.1.6
Jappix Jappix 1.1.5
Jappix Jappix 1.1.4
Jappix Jappix 1.1.3
Jappix Jappix 1.1.2
Jappix Jappix 1.1.1
Jappix Jappix 1.1
Jappix Jappix 1.0.7
Jappix Jappix 1.0.6
Jappix Jappix 1.0.5
Jappix Jappix 1.0.4
Jappix Jappix 1.0.3
Jappix Jappix 1.0.2
Jappix Jappix 1.0.1
Jappix Jappix 1.0.0
Not Vulnerable: Jappix Jappix 1.1.7


 

Privacy Statement
Copyright 2010, SecurityFocus