Converse.js CVE-2017-5858 User Impersonation Vulnerability

Bugtraq ID: 96183
Class: Design Error
CVE: CVE-2017-5858
Remote: Yes
Local: No
Published: Feb 09 2017 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: The vendor reported this issue.
Vulnerable: Converse.js Converse.js 2.0.4
Converse.js Converse.js 2.0
Converse.js Converse.js 1.0.6
Converse.js Converse.js 0.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus