MCabber XMPP Client CVE-2017-5604 User Impersonation Vulnerability

MCabber XMPP Client is prone to is user-impersonation vulnerability.

An attacker can exploit this issue to impersonate arbitrary users. This may aid in further attacks.

MCabber 1.0.0 through 1.0.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus