Vim CVE-2017-5953 Local Integer Overflow Vulnerability

Bugtraq ID: 96217
Class: Boundary Condition Error
CVE: CVE-2017-5953
Remote: No
Local: Yes
Published: Feb 13 2017 12:00AM
Updated: Mar 07 2017 04:02AM
Credit: The vendor reported this issue.
Vulnerable: Vim Vim 7.3
Vim Vim 7.2
Vim Vim 7.1
Vim Vim 7.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Vim Vim 8.0.0322


 

Privacy Statement
Copyright 2010, SecurityFocus