Pivotal Cloud Foundry Elastic Runtime CVE-2017-4959 Privilege Escalation Vulnerability

Bugtraq ID: 96218
Class: Access Validation Error
CVE: CVE-2017-4959
Remote: Yes
Local: No
Published: Feb 15 2017 12:00AM
Updated: Mar 07 2017 04:02AM
Credit: Pivotal
Vulnerable: Pivotal Cloud Foundry Elastic Runtime 1.9.6
Pivotal Cloud Foundry Elastic Runtime 1.9
Pivotal Cloud Foundry Elastic Runtime 1.8.28
Pivotal Cloud Foundry Elastic Runtime 1.8.2
Pivotal Cloud Foundry Elastic Runtime 1.8.12
Pivotal Cloud Foundry Elastic Runtime 1.8.1
Pivotal Cloud Foundry Elastic Runtime 1.8.0
Not Vulnerable: Pivotal Cloud Foundry Elastic Runtime 1.9.7
Pivotal Cloud Foundry Elastic Runtime 1.8.29


 

Privacy Statement
Copyright 2010, SecurityFocus