Apache Brooklyn Cross Site Request Forgery and Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 96228
Class: Input Validation Error
CVE: CVE-2017-3165
CVE-2016-8737
Remote: Yes
Local: No
Published: Feb 15 2017 12:00AM
Updated: Mar 07 2017 10:03AM
Credit: Toshitsugu Yoneyama of Mitsui Bussan Secure Directions, Inc.
Vulnerable: Apache Brooklyn 0.9.0
Not Vulnerable: Apache Brooklyn 0.10.0


 

Privacy Statement
Copyright 2010, SecurityFocus