AppGoat CVE-2017-2102 Unspecified Cross Site Request Forgery Vulnerability

Bugtraq ID: 96260
Class: Design Error
CVE: CVE-2017-2102
Remote: Yes
Local: No
Published: Feb 09 2017 12:00AM
Updated: Mar 07 2017 04:03AM
Credit: Shoji Baba.
Vulnerable: IPA AppGoat 3.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus