PCRE 'compile_bracket_matchingpath()' Function Denial of Service Vulnerability

Bugtraq ID: 96295
Class: Unknown
CVE: CVE-2017-6004
Remote: Yes
Local: No
Published: Feb 16 2017 12:00AM
Updated: Jun 07 2017 10:02AM
Credit: idaifish
Vulnerable: PCRE PCRE 8.38
PCRE PCRE 8.37
PCRE PCRE 8.36
PCRE PCRE 8.35
PCRE PCRE 8.34
PCRE PCRE 8.33
PCRE PCRE 8.02
PCRE PCRE 8.01
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus