Samba Mksmbpasswd.sh Insecure User Account Creation Vulnerability

Bugtraq ID: 9637
Class: Design Error
CVE: CVE-2004-0082
Remote: Yes
Local: No
Published: Feb 10 2004 12:00AM
Updated: Aug 05 2010 07:45PM
Credit: This vulnerability was announced by the vendor.
Vulnerable: Samba Samba 3.0.1
Samba Samba 3.0 alpha
Samba Samba 3.0
+ Apple Mac OS X 10.3.2
+ Apple Mac OS X 10.3.2
+ Apple Mac OS X 10.3.1
+ Apple Mac OS X 10.3.1
+ Apple Mac OS X 10.3
+ Apple Mac OS X 10.3
+ Apple Mac OS X Server 10.3.2
+ Apple Mac OS X Server 10.3.1
+ Apple Mac OS X Server 10.3.1
+ Apple Mac OS X Server 10.3
+ Apple Mac OS X Server 10.3
Samba Samba 3.0.0
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux AS 3
Not Vulnerable: Samba Samba 3.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus