Node.js ms Package CVE-2015-8315 Denial of Service Vulnerability

Bugtraq ID: 96389
Class: Input Validation Error
CVE: CVE-2015-8315
Remote: Yes
Local: No
Published: Oct 24 2015 12:00AM
Updated: Mar 07 2017 04:05AM
Credit: Adam Baldwin.
Vulnerable: Nodejs Nodejs 0.6.17
Nodejs Nodejs 0.6.16
Nodejs Node.Js 0.7
Nodejs ms 0
Not Vulnerable: Nodejs Node.Js 0.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus