Munin CVE-2017-6188 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 96399
Class: Input Validation Error
CVE: CVE-2017-6188
Remote: Yes
Local: No
Published: Feb 22 2017 12:00AM
Updated: Mar 07 2017 01:07AM
Credit: The vendor reported this issue.
Vulnerable: Munin-Monitoring Munin 2.0.9
Munin-Monitoring Munin 2.0.8
Munin-Monitoring Munin 2.0.7
Munin-Monitoring Munin 2.0.6
Munin-Monitoring Munin 2.0.5
Munin-Monitoring Munin 2.0.4
Munin-Monitoring Munin 2.0.3
Munin-Monitoring Munin 2.0.2
Munin-Monitoring Munin 2.0.18
Munin-Monitoring Munin 2.0.17
Munin-Monitoring Munin 2.0.16
Munin-Monitoring Munin 2.0.15
Munin-Monitoring Munin 2.0.14
Munin-Monitoring Munin 2.0.13
Munin-Monitoring Munin 2.0.12
Munin-Monitoring Munin 2.0.11
Munin-Monitoring Munin 2.0.10
Munin-Monitoring Munin 2.0.1
Munin-Monitoring Munin 2.0.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus