Linux kernel CVE-2017-6346 Use After Free Local Denial of Service Vulnerability

Bugtraq ID: 96508
Class: Design Error
CVE: CVE-2017-6346
Remote: No
Local: Yes
Published: Feb 28 2017 12:00AM
Updated: Aug 01 2017 10:09AM
Credit: Salvatore Bonaccorso.
Vulnerable: SuSE Linux Enterprise Real Time Extension 12-SP2
openSUSE Leap 42.1
Linux kernel 4.4.7
Linux kernel 4.4.2
Linux kernel 4.2.3
Linux kernel 4.9
Linux kernel 4.8.3
Linux kernel 4.8
Linux kernel 4.7.9
Linux kernel 4.6.3
Linux kernel 4.6.1
Linux kernel 4.6
Linux kernel 4.5.5
Linux kernel 4.5
Linux kernel 4.4.26
Linux kernel 4.4.14
Linux kernel 4.4.1
Linux kernel 4.4
Linux kernel 4.3.3
Linux kernel 4.2.8
Linux kernel 4.2
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Linux kernel 4.9.13


 

Privacy Statement
Copyright 2010, SecurityFocus