Yandex Browser CVE-2016-8507 Security Bypass Vulnerability

Bugtraq ID: 96517
Class: Design Error
CVE: CVE-2016-8507
Remote: Yes
Local: No
Published: Mar 01 2017 12:00AM
Updated: Mar 07 2017 03:10AM
Credit: mohaab007
Vulnerable: Yandex Browser 16.9
Yandex Browser 16.8
Yandex Browser 16.7
Yandex Browser 16.6
Yandex Browser 16.5
Yandex Browser 16.4
Yandex Browser 16.2
Yandex Browser 16.1
Yandex Browser 16.0
Yandex Browser 15.12
Yandex Browser 15.11
Yandex Browser 15.10
Yandex Browser 13.1
Not Vulnerable: Yandex Browser 16.10.0.2357


 

Privacy Statement
Copyright 2010, SecurityFocus