Tcpreplay 'Tcpcapinfo' Utility CVE-2017-6429 Buffer Overflow Vulnerability

Bugtraq ID: 96579
Class: Design Error
CVE: CVE-2017-6429
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 07 2017 12:15AM
Credit: AromalUllas
Vulnerable: Appneta Tcpreplay 4.1.2
Not Vulnerable: Appneta Tcpreplay 4.2.0 Beta 1


 

Privacy Statement
Copyright 2010, SecurityFocus