mcollective-puppet-agent CVE-2017-2290 Privilege Escalation Vulnerability

Bugtraq ID: 96583
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-2290
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 07 2017 12:15AM
Credit: The vendor reported this issue.
Vulnerable: Puppet mcollective-puppet-agent 1.12
Not Vulnerable: Puppet mcollective-puppet-agent 1.12.1


 

Privacy Statement
Copyright 2010, SecurityFocus