dotCMS VU#168699 Multiple Security Vulnerabilities

Bugtraq ID: 96616
Class: Design Error
CVE: CVE-2017-3187
CVE-2017-3188
CVE-2017-3189
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 07 2017 01:09PM
Credit: Todaro
Vulnerable: dotCMS dotCMS 3.7.1
dotCMS dotCMS 3.7
dotCMS dotCMS 3.6.2
dotCMS dotCMS 3.6.1
dotCMS dotCMS 3.6
dotCMS dotCMS 3.3.2
dotCMS dotCMS 3.3.1
dotCMS dotCMS 2.3.2
dotCMS dotCMS 2.3.1
dotCMS dotCMS 2.0.1
dotCMS dotCMS 3.5
dotCMS dotCMS 3.3
dotCMS dotCMS 2.5.4
dotCMS dotCMS 2.5.3
dotCMS dotCMS 2.5.2
dotCMS dotCMS 2.5.1
dotCMS dotCMS 2.5
dotCMS dotCMS 2.2.1
dotCMS dotCMS 2.1.1
dotCMS dotCMS 2.0
dotCMS dotCMS 1.9.5.1
dotCMS dotCMS 1.9.5.0
dotCMS dotCMS 1.9.2.1
dotCMS dotCMS 1.9
dotCMS dotCMS 1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus