IBM WebSphere Commerce CVE-2016-5894 Local Information Disclosure Vulnerability

Bugtraq ID: 96624
Class: Input Validation Error
CVE: CVE-2016-5894
Remote: No
Local: Yes
Published: Mar 03 2017 12:00AM
Updated: Mar 16 2017 12:01AM
Credit: IBM
Vulnerable: IBM WebSphere Commerce 7.0 7
IBM WebSphere Commerce 8.0.1.8
IBM WebSphere Commerce 8.0.1.2
IBM WebSphere Commerce 8.0.1.1
IBM WebSphere Commerce 8.0.1.0
IBM WebSphere Commerce 8.0.0.9
IBM WebSphere Commerce 8.0.0.8
IBM WebSphere Commerce 8.0.0.7
IBM WebSphere Commerce 8.0.0.6
IBM WebSphere Commerce 8.0.0.5
IBM WebSphere Commerce 8.0.0.4
IBM WebSphere Commerce 8.0.0.2
IBM WebSphere Commerce 8.0.0.16
IBM WebSphere Commerce 8.0.0.10
IBM WebSphere Commerce 8.0.0.0
IBM WebSphere Commerce 7.0.0.9
IBM WebSphere Commerce 7.0.0.6
IBM WebSphere Commerce 7.0.0.5
IBM WebSphere Commerce 7.0.0.4
IBM WebSphere Commerce 7.0.0.3
IBM WebSphere Commerce 7.0.0.0
Not Vulnerable: IBM WebSphere Commerce 8.0.3.0


 

Privacy Statement
Copyright 2010, SecurityFocus