Netpbm CVE-2017-2579 Local Denial of Service Vulnerability

Bugtraq ID: 96714
Class: Boundary Condition Error
CVE: CVE-2017-2579
Remote: No
Local: Yes
Published: Feb 05 2017 12:00AM
Updated: Mar 16 2017 01:00AM
Credit: chunibalon (VARAS@IIE).
Vulnerable: Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Netpbm Netpbm 10.47.63
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus