Google Android Mediaserver Multiple Remote Code Execution Vulnerabilities

Google Android is prone to multiple remote code-execution vulnerabilities.

An attacker can exploit these issues to execute arbitrary code in the context of the mediaserver process. Failed exploits may result in denial-of-service conditions.

Android versions 7.1.1, 7.0, 6.0 and 6.0.1 are vulnerable.

These issues are being tracked by Android Bug IDs A-33139050, A-33250932, A-33351708, A-33450635, A-33818500, A-33816782, A-33862021, A-33982658 and A-32589224.


 

Privacy Statement
Copyright 2010, SecurityFocus