Apache Struts CVE-2017-5638 Remote Code Execution Vulnerability

Apache Struts is prone to a remote code-execution vulnerability.

Successfully exploiting this issue may allow an attacker to execute arbitrary code in the context of the affected application.

Apache Struts 2.3.5 through 2.3.31 and 2.5 through 2.5.10 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus