IBM UrbanCode Deploy CVE-2016-9006 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 96757
Class: Design Error
CVE: CVE-2016-9006
Remote: Yes
Local: No
Published: Feb 21 2017 12:00AM
Updated: Mar 16 2017 02:00AM
Credit: IBM.
Vulnerable: IBM UrbanCode Deploy 6.2.3
IBM UrbanCode Deploy 6.2.2
IBM UrbanCode Deploy 6.2.1
IBM UrbanCode Deploy 6.1.3
IBM UrbanCode Deploy 6.1.2
IBM UrbanCode Deploy 6.1.1
IBM UrbanCode Deploy 6.2.3.1
IBM UrbanCode Deploy 6.2.2.1
IBM UrbanCode Deploy 6.2.1.2
IBM UrbanCode Deploy 6.2.1.1
IBM UrbanCode Deploy 6.2.0.2
IBM UrbanCode Deploy 6.2.0.1
IBM UrbanCode Deploy 6.2
IBM UrbanCode Deploy 6.1.3.3
IBM UrbanCode Deploy 6.1.3.2
IBM UrbanCode Deploy 6.1.3.1
IBM UrbanCode Deploy 6.1.1.8
IBM UrbanCode Deploy 6.1.1.7
IBM UrbanCode Deploy 6.1.1.6
IBM UrbanCode Deploy 6.1.1.5
IBM UrbanCode Deploy 6.1.1.4
IBM UrbanCode Deploy 6.1.1.3
IBM UrbanCode Deploy 6.1.1.2
IBM UrbanCode Deploy 6.1.1.1
IBM UrbanCode Deploy 6.1.0.4
IBM UrbanCode Deploy 6.1.0.3
IBM UrbanCode Deploy 6.1.0.2
IBM UrbanCode Deploy 6.1.0.1
IBM UrbanCode Deploy 6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus