Pidgin CVE 2017-2640 Out of Bounds Write Security Vulnerability

Pidgin is prone to an out-of-bounds write security vulnerability.

Successfully exploiting this issue may allow an attacker to cause a denial-of-service condition, execute arbitrary code or perform unauthorized actions.

Veriosn prior to Pidgin 2.12.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus