LXC 'lxc/lxc_user_nic.c' Remote Privilege Escalation Vulnerability

Bugtraq ID: 96777
Class: Design Error
CVE: CVE-2017-5985
Remote: Yes
Local: No
Published: Mar 09 2017 12:00AM
Updated: Mar 16 2017 01:01AM
Credit: Jann Horn
Vulnerable: Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
LXC LXC 2.0.5
LXC LXC 2.0.4
LXC LXC 2.0.3
LXC LXC 2.0.2
LXC LXC 2.0.1
LXC LXC 2.0
LXC LXC 1.0.8
LXC LXC 1.0.7
LXC LXC 1.0.6
LXC LXC 1.0.5
LXC LXC 1.0.4
LXC LXC 1.0.3
LXC LXC 1.0.2
LXC LXC 1.0.1
LXC LXC 1.1
LXC LXC 1.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus