R Programming Language CVE-2016-8714 Buffer Overflow Vulnerability

Bugtraq ID: 96785
Class: Boundary Condition Error
CVE: CVE-2016-8714
Remote: Yes
Local: No
Published: Mar 09 2017 12:00AM
Updated: Mar 16 2017 04:01AM
Credit: Cory Duplantis of Cisco Talos.
Vulnerable: R Foundation R 3.3.2
R Foundation R 3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus