MantisBT 'bug_change_status_page.php' Cross Site Scripting Vulnerability

Bugtraq ID: 96818
Class: Input Validation Error
CVE: CVE-2017-6797
Remote: Yes
Local: No
Published: Mar 10 2017 12:00AM
Updated: Mar 16 2017 04:01AM
Credit: Etienne Landais
Vulnerable: Mantisbt Mantisbt 2.2
Mantisbt Mantisbt 1.3.6
Mantisbt Mantisbt 1.3.1
Mantisbt Mantisbt 1.3.0-beta.3
Not Vulnerable: Mantisbt Mantisbt 2.2.1
Mantisbt Mantisbt 1.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus