Google Nexus Qualcomm Camera Driver CVE-2016-8417 Privilege Escalation Vulnerability

Bugtraq ID: 96832
Class: Unknown
CVE: CVE-2016-8417
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 16 2017 01:01AM
Credit: Pengfei Ding, Chenfu Bao, Lenx Wei of Baidu X-Lab.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus