Multiple VMware Products CVE-2017-4901 Memory Corruption Vulnerability

Bugtraq ID: 96881
Class: Unknown
CVE: CVE-2017-4901
Remote: Yes
Local: No
Published: Mar 14 2017 12:00AM
Updated: Mar 16 2017 01:02AM
Credit: The vendor reported this issue.
Vulnerable: VMWare Workstation Pro 12.5.3
VMWare Workstation Pro 12.5.2
VMWare Workstation Pro 12.1.1
VMWare Workstation Pro 12.1
VMWare Workstation Pro 12.5.0
VMWare Workstation Pro 12.0
VMWare Workstation Player 12.5.3
VMWare Workstation Player 12.5.2
VMWare Workstation Player 12.5
VMWare Workstation Player 12.1.1
VMWare Workstation Player 12.1
VMWare Workstation Player 12.0
VMWare Fusion Pro 8.5.2
VMWare Fusion Pro 8.5
VMWare Fusion Pro 8.0
VMWare Fusion 8.5.2
VMWare Fusion 8.1.1
VMWare Fusion 8.1
VMWare Fusion 8.0.2
VMWare Fusion 8.0.1
VMWare Fusion 8.5
VMWare Fusion 8.0
Not Vulnerable: VMWare Workstation Pro 12.5.4
VMWare Workstation Player 12.5.4
VMWare Fusion Pro 8.5.5
VMWare Fusion 8.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus