Fatek Automation PLC Ethernet Module CVE-2017-6023 Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 96892
Class: Input Validation Error
CVE: CVE-2017-6023
Remote: Yes
Local: No
Published: Mar 14 2017 12:00AM
Updated: Mar 16 2017 01:02AM
Credit: An anonymous researcher working with Trend Micro's Zero Day Initiative.
Vulnerable: Fatek Automation PLC Ethernet Module CM55E 0
Fatek Automation PLC Ethernet Module CM25E 0
Fatek Automation PLC Ethernet Module CBEH 0
Fatek Automation PLC Ethernet Module CBE 0
Not Vulnerable: Fatek Automation PLC Ethernet Module CM55E 3.6 Build 170215
Fatek Automation PLC Ethernet Module CM25E 3.6 Build 170215
Fatek Automation PLC Ethernet Module CBEH 3.6 Build 170215
Fatek Automation PLC Ethernet Module CBE 3.6 Build 170215


 

Privacy Statement
Copyright 2010, SecurityFocus