QEMU CVE-2016-9603 Heap Buffer Overflow Vulnerability

Bugtraq ID: 96893
Class: Boundary Condition Error
CVE: CVE-2016-9603
Remote: Yes
Local: No
Published: Mar 14 2017 12:00AM
Updated: Jul 17 2017 10:07AM
Credit: The vendor reported the issue.
Vulnerable: Xen Xen 0
Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 10
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Server Optional AUS 6.4
Redhat Enterprise Linux Server AUS 6.4
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 6
Redhat Enterprise Linux ComputeNode Optional 7
Redhat Enterprise Linux 7 Client
Redhat Enterprise Linux 7
QEMU QEMU 0
Oracle Enterprise Linux 7
openSUSE Leap 42.2
Gentoo Linux
Citrix XenServer 6.0.2
Citrix XenServer 7.1
Citrix XenServer 7.0
Citrix XenServer 6.5 SP1
Citrix XenServer 6.5
Citrix XenServer 6.2.0 Sp1
Citrix XenServer 6.2
CentOS CentOS 7
Not Vulnerable: Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5


 

Privacy Statement
Copyright 2010, SecurityFocus