QEMU CVE-2016-9603 Heap Buffer Overflow Vulnerability

QEMU is prone to a heap-based buffer-overflow vulnerability.

Successful exploits may allow attackers to execute arbitrary code on the host with the privileges of the hosting QEMU process. Failed attacks will cause denial-of-service conditions.

Quick Emulator(Qemu) built with the Cirrus CLGD 54xx VGA Emulator is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus