Red Hat JBoss Enterprise Application Platform CVE-2016-8657 Local Privilege Escalation Vulnerability

Bugtraq ID: 96896
Class: Design Error
CVE: CVE-2016-8657
Remote: No
Local: Yes
Published: Oct 10 2016 12:00AM
Updated: Mar 16 2017 01:02AM
Credit: The vendor reported this issue.
Vulnerable: Redhat JBoss Enterprise Application Platform 6.4.7
Redhat JBoss Enterprise Application Platform 6.4.6
Redhat JBoss Enterprise Application Platform 6.4
Redhat JBoss Enterprise Application Platform 6.4.5
Redhat JBoss Enterprise Application Platform 6.4.4
Redhat JBoss Enterprise Application Platform 6.4.3
Redhat JBoss Enterprise Application Platform 6.4.13
Redhat JBoss Enterprise Application Platform 6.4.10
Not Vulnerable: Redhat JBoss Enterprise Application Platform 6.4.14


 

Privacy Statement
Copyright 2010, SecurityFocus