WordPress Mobile App Builder By Wappress Plugin Arbitrary File Upload Vulnerability

Bugtraq ID: 96905
Class: Input Validation Error
CVE: CVE-2017-1002000
CVE-2017-1002001
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Apr 12 2019 10:00PM
Credit: Larry W. Cashdollar
Vulnerable: WordPress mobile-app-builder-by-wappress 1.05
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus