Cisco WebEx Meetings Server CVE-2017-3880 Authentication Bypass Vulnerability

Bugtraq ID: 96918
Class: Input Validation Error
CVE: CVE-2017-3880
Remote: Yes
Local: No
Published: Mar 15 2017 12:00AM
Updated: Mar 16 2017 08:02AM
Credit: Cisco
Vulnerable: Cisco WebEx Meetings Server 2.7
Cisco WebEx Meetings Server 2.6
Cisco WebEx Meetings Server 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus