PunkBuster Database Remote SQL Injection Vulnerability

Bugtraq ID: 9697
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 19 2004 12:00AM
Updated: Feb 19 2004 12:00AM
Credit: Disclosure of this issue is credited to "Just1n T1mberlake" <hotpackets@hellokitty.com>.
Vulnerable: PunkBuster PunkBuster Database 6.0 alpha
PunkBuster PunkBuster Database 5.0 alpha
PunkBuster PunkBuster Database 4.0 alpha
PunkBuster PunkBuster Database 3.0 alpha
PunkBuster PunkBuster Database 2.0 alpha
PunkBuster PunkBuster Database 1.0 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus