Jenkins Active Directory Plugin CVE-2017-2649 Security Bypass Vulnerability

Bugtraq ID: 96986
Class: Unknown
CVE: CVE-2017-2649
Remote: Yes
Local: No
Published: Mar 21 2017 12:00AM
Updated: Mar 23 2017 05:01AM
Credit: Steven Christou, CloudBees, Inc.
Vulnerable: Jenkins-Ci Active Directory 2.2
Not Vulnerable: Jenkins-Ci Active Directory 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus