Candlepin subscription-manager CVE-2017-2663 Multiple Local Privilege Escalation Vulnerabilities

Candlepin subscription-manager is prone to multiple local privilege-escalation vulnerabilities.

A local attacker can exploit these issues to gain elevated privileges.

Candlepin subscription-manager 1.19.0-1 and 1.19.3-1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus