sane-backends CVE-2017-6318 Information Disclosure Vulnerability

Bugtraq ID: 97028
Class: Design Error
CVE: CVE-2017-6318
Remote: Yes
Local: No
Published: Dec 16 2016 12:00AM
Updated: Mar 29 2017 01:01AM
Credit: Kritphong Mongkhonvanit
Vulnerable: sane-backends sane-backends 1.0.25
openSUSE Leap 42.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus