LastPass 'websiteConnector.js' Remote Code Execution Vulnerability

Bugtraq ID: 97039
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 20 2017 12:00AM
Updated: Mar 29 2017 02:01AM
Credit: Travis Ormandy.
Vulnerable: LastPass LastPass 4.1.42
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus