LastPass 'websiteConnector.js' Remote Code Execution Vulnerability

LastPass is prone to a remote code-execution vulnerability.

Successfully exploiting this issue allows attackers to execute arbitrary code in the context of the SYSTEM account.

LastPass 4.1.42 is affected; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus