OnePlus OxygenOS CVE-2017-5623 Local Security Bypass Vulnerability

Bugtraq ID: 97048
Class: Input Validation Error
CVE: CVE-2017-5623
Remote: No
Local: Yes
Published: Mar 17 2017 12:00AM
Updated: Mar 29 2017 12:01AM
Credit: Roee Hay (@roeehay) of Aleph Research, HCL Technologies
Vulnerable: OnePlus OxygenOS 4.0.2
OnePlus OxygenOS 4.0.1
OnePlus OnePlus 3T
OnePlus OnePlus 3
Not Vulnerable: OnePlus OxygenOS 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus