Wordpress Filedownload Plugin CVE-2015-1000002 Security Bypass Vulnerability

Bugtraq ID: 97100
Class: Design Error
CVE: CVE-2015-1000002
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Mar 29 2017 01:02AM
Credit: Larry W. Cashdollar
Vulnerable: Filedownload Project Filedownload 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus