Potrace CVE-2017-7263 Incomplete Fix Heap Buffer Overflow Vulnerability

Bugtraq ID: 97112
Class: Boundary Condition Error
CVE: CVE-2017-7263
Remote: Yes
Local: No
Published: Mar 26 2017 12:00AM
Updated: Mar 29 2017 12:02AM
Credit: Agostino Sarubbo of Gentoo
Vulnerable: Potrace Potrace 1.14
Not Vulnerable: Potrace Potrace 1.15


 

Privacy Statement
Copyright 2010, SecurityFocus